Hôm nay, T.Bảy Tháng 12 16, 2017 6:07 pm

Múi giờ UTC + 7 Giờ





Tạo chủ đề mới Gửi bài trả lời  [ 3 bài viết ] 
Người gửi Nội dung
 Tiêu đề bài viết: Cấu hình Cisco VOIP Lab với Packet Tracer 5.3
Gửi bàiĐã gửi: T.Bảy Tháng 12 22, 2012 11:45 am 
Ngoại tuyến

Ngày tham gia: T.Bảy Tháng 8 28, 2010 2:28 pm
Bài viết: 1075
Sơ đồ Cisco VOIP Lab

Hình ảnh

Đây là một Lab đơn giản bao gồm router cũng là "Configure Call Manager ExpressTM", Cisco phones, thiết bị Home VOIP, Cisco ATA hoặc VOIP module để convert từ digital thành analog phone (FXS).

Chúng ta có 2 máy tính khác VLAN, máy tính thứ nhất kết nối với IP-Phone để test MLS với VLAN 1 là cho Vlan của Voice, máy tính thứ 2 là một Static IP thuộc VLAN 10.

Đầu tiên tất cả các thiết bị trong Cisc Packet Tracer và cấu hình router để làm DHCP Server cấp ip cho các ip-phone.

Trích dẫn:
    ip dhcp pool test-vlan
      network 192.168.10.0 255.255.255.0
      default-router 192.168.10.1
      option 150 ip 192.168.10.1


Sử dụng Option 150 để yêu cầu cung cấp địa chỉ IP cho Cisco phone, Pool range là toàn bộ mạng 192.168.10.0/24.

cấu hình của router

Trích dẫn:
    telephony-service
    max-ephones 3
    max-dn 3
    ip source-address 192.168.10.1 port 2005
    auto assign 1 to 5
    !
    ephone-dn 1
    number 1001
    !
    ephone-dn 2
    number 1005
    !
    ephone-dn 3
    number 1010
    !


Cấu hình Switch như sau

Enable trust boundary cho Cisco phone bằng cách sử dụng "mls qos trust device cisco-phone".

Mã:
[list]interface FastEthernet0/1
switchport access vlan 10
switchport mode trunk
switchport voice vlan 1
mls qos trust device cisco-phone
!
interface FastEthernet0/4
switchport mode access
switchport voice vlan 1
!
interface FastEthernet0/5
switchport mode access
switchport voice vlan 1[/list]


trong Switch sử dụng lệnh "mls qos interface" Kiểm tra trust device


Trích dẫn:
    Switch#sh mls qos interface fa0/1
      FastEthernet0/1
      trust state: not trusted
      trusted mode: not trusted
      COS override: dis
      default COS: 0
      pass-through: none
      trust device: cisco-phone


Ngay sau khi IP-Phone online thì thông báo sau xuất hiện trong router và xác nhận ip-phone đã được đăng ký với địa chỉ IP.

    Router#
    %IPPHONE-6-REGISTER: ephone-1 IP:192.168.10.2 Socket:2 DeviceType:Phone has registered.
    Router#
    %IPPHONE-6-REGISTER: ephone-2 IP:192.168.10.3 Socket:2 DeviceType:Phone has registered.


Số điện thoại Ext sẽ xuất hiện trên bên phải của màn hình điện thoại GUI

Hình ảnh

Kiểm tra các địa chỉ IP được đăng kí với DHCP Server

Hình ảnh

Trong ATA hoặc HomeVOIP-PT cấu hình với Cisco router (Call Manager) ip address

Hình ảnh

Kiểm tra bằng cách di chuyển chuột đến điện thoại ip-phone, xuất hiện phần mở rộng thể hiện đã nhận được địa chỉ IP hay chưa.

Hình ảnh

download file Cisco VOIP Lab Packet Tracer hoàn chỉnh.

Download Packet Tracer 5.3

Xem thêm
Cấu hình cơ bản IP telephony trong Packet Tracer 5.3
Các thiết bị hỗ trợ cho Lab voip trong Packet Tracer 5.3

_________________
Cung cấp Server, thiết bị linh kiện mạng và voip với nguồn nhập USA về bảo đảm về chất lượng và giá cả lẫn dịch vụ hỗ trợ.
Liên hệ: phong.le@asterisk.vn - 0983077440
http://www.servergiare.com.vn


Đầu trang
 Xem thông tin cá nhân  
 
 Tiêu đề bài viết: Re: Cấu hình Cisco VOIP Lab với Packet Tracer 5.3
Gửi bàiĐã gửi: T.Ba Tháng 3 12, 2013 5:52 am 
Ngoại tuyến

Ngày tham gia: T.Năm Tháng 8 09, 2012 12:55 am
Bài viết: 2
thêm file cấu hình VoipUsingDhcpServer_local_all_phone_devices

Các bạn tham khảo thêm nha

VoipUsingDhcpServer_local_all_phone_devices


Đầu trang
 Xem thông tin cá nhân  
 
 Tiêu đề bài viết: Re: Cấu hình Cisco VOIP Lab với Packet Tracer 5.3
Gửi bàiĐã gửi: T.Ba Tháng 11 26, 2013 10:09 pm 
Ngoại tuyến

Ngày tham gia: T.Sáu Tháng 5 10, 2013 4:43 pm
Bài viết: 10
Cám ơn anh cammaptrang và anh hai hung nhiều nhe. Em cũng đang tìm hiểu mô phỏng voIP trên packet tracer 6.0.1.
Có gì thắc xin được chỉ dạy thêm.


Đầu trang
 Xem thông tin cá nhân  
 
Hiển thị bài viết cách đây:  Sắp xếp theo  
Tạo chủ đề mới Gửi bài trả lời  [ 3 bài viết ] 

Múi giờ UTC + 7 Giờ


Đang trực tuyến

Đang xem chuyên mục này: Không có thành viên nào trực tuyến.1 khách.


Bạn không thể tạo chủ đề mới.
Bạn không thể trả lời bài viết.
Bạn không thể sửa những bài viết của mình.
Bạn không thể xóa những bài viết của mình.
Bạn không thể gửi tập tin đính kèm.

Tìm với từ khóa:
Chuyển đến:  
cron
Powered by The Vietnam Asterisk User Group © 2008